Ich höre ein Echo während des Voice-Chats

Hast Du noch Fragen? Anfrage einreichen

Problem

In manchen Fällen kann es während des Voice-Chats zu Störgeräuschen (z. B. einem Echo) kommen.

 

Ursache

Dieses Problem kann auftreten, wenn die Teilnehmer kein Headset verwenden oder den Lautsprecher ihres Geräts für die Audioausgabe nutzen. 

In manchen Fällen tritt das Problem auch bei In-Ear-Headsets (kabelgebunden und kabellos) auf.

Lösung

Bitte stelle sicher, dass alle Teilnehmer ein Headset (nach Möglichkeit kein In-Ear-Headset) verwenden, um am Voice-Chat teilzunehmen, oder ihr Mikrofon stummschalten, wenn kein Headset verfügbar ist.

Manchmal ist die Verbindung bei Bluetooth-Kopfhörern nicht richtig konfiguriert. Wenn Probleme auftreten, verbinde die Kopfhörer neu und wähle sie in den Systemeinstellungen als Audioausgang und im Space Viewer als Audioeingang aus.

 


Wie du deine Audiogeräte im Space Viewer richtig einrichtest, erfährst du in diesem Artikel.

 

War dieser Beitrag hilfreich?
0 von 0 fanden dies hilfreich
Teilen

Kommentare

0 Kommentare

Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.